What is the lowest Android version AndEngine supports?

  ... discussions about development with the GLES2 branch of AndEngine.

What is the lowest Android version AndEngine supports?

Postby rioneye » Sat Dec 24, 2011 6:35 pm

Is Android 2.3 the lowest version that the new andEngine supports or is it 2.2?
User avatar
rioneye
 
Posts: 277
Joined: Tue Jun 28, 2011 7:08 pm
Location: USA

Re: What is the lowest Android version AndEngine supports?

Postby bond » Sat Dec 24, 2011 6:36 pm

bond
 
Posts: 106
Joined: Sun Mar 27, 2011 1:03 pm

Re: What is the lowest Android version AndEngine supports?

Postby rioneye » Sat Dec 24, 2011 9:08 pm

Yeah, I thought so but I kept getting weird errors in my project related to gingerbread. It turns out I needed to restart eclipse. Thanks.
User avatar
rioneye
 
Posts: 277
Joined: Tue Jun 28, 2011 7:08 pm
Location: USA


Return to GLES2

Who is online

Users browsing this forum: No registered users and 124 guests